System outage
Incident Report for dexi.io
Resolved
The outage has been resolved and all systems are back online. We sincerely apologise for the disruption.
Posted 2 months ago. Nov 23, 2017 - 14:47 CET
Monitoring
Our hosting provider is experiencing issues with their physical infrastructure. This will cause major disruptions to all our systems. We will continue monitoring the situation. Thank you for your understanding.
Posted 2 months ago. Nov 23, 2017 - 13:50 CET