DNS problems
Incident Report for dexi.io
Resolved
AWS and Google has now resolved the issue and dexi is back to normal operation.

Thank you for your patience.
Posted 3 months ago. Apr 24, 2018 - 15:16 CEST
Monitoring
AWS Route53 (our DNS provider) have confirmed issues related to Google DNS and are investigating. We're monitoring progress and hoping for a quick resolution.

For more see: http://status.aws.amazon.com/
Posted 3 months ago. Apr 24, 2018 - 15:02 CEST
Identified
We're experiencing an outage from the google DNS service not resolving our domain name dexi.io. Any users using the Google DNS servers (8.8.8.8, 8.8.4.4) are affected by this - as is our internal services since they're also using the google DNS servers.

We're working on a resolution and will keep this page updated on progress.
Posted 3 months ago. Apr 24, 2018 - 14:22 CEST
Investigating
Unfortunately we're having issues with our DNS related to dexi.io right now - we're investigating and working on a fix asap.

We do apologise for the inconvenience and will keep this page updated with progress.
Posted 3 months ago. Apr 24, 2018 - 14:07 CEST